开源改变世界!!

1.07 和 JAVA 7 的 JAVA major.minor 版本错误 #199

推推 grbl 1年前 (2023-01-26) 276次浏览
关闭
dan9thsense 开启了这个问题 2014 年 9 月 12 日 · 1条评论

注释

1.07 和 JAVA 7 的 JAVA major.minor 版本错误 #199

我尝试更新到版本 1.07(1.06 工作正常),但出现 Java unsupported major.minor version 51.0 错误。我尝试重新安装 Java 7(包括 RTE 的完整 JDK)并重新启动无济于事。我在 win 7 机器上运行来自 Oracle 的 Java 1.0.7_67。

已解决:Java 6 仍然安装,即使安装程序说它删除了所有其他版本。手动卸载 Java 6 解决了这个问题,UGC 1.07 工作正常。