开源改变世界!!

Raspberry Pi 与 UGCS 2.0 的问题 #283

推推 grbl 1年前 (2023-01-26) 124次浏览
关闭
neckyeskia 打开了这个问题 2015 年 7 月 29 日 · 5 条评论
关闭

Raspberry Pi 与 UGCS 2.0 的问题#283

neckyeskia 打开了这个问题 2015 年 7 月 29 日 · 5 条评论

注释

Raspberry Pi 与 UGCS 2.0 的问题 #283

您好,
我最近在 Wheezy OS 上安装了 2.0,但是我的机器无法响应。我收到一条错误消息,指出“部分或所有服务可能不可用”或类似的内容,以及一系列功能。想知道是否有人比我更聪明可以帮助我吗?我错过了什么?
谢谢!

Raspberry Pi 与 UGCS 2.0 的问题 #283
所有者

您能否更具体地说明您遇到的错误?

例如,错误是在启动程序、打开连接或发送 gcode 文件时发生的?

另外,确切的错误消息是什么?我在代码中找不到任何关于“部分或所有服务可能不可用”的参考,我在谷歌上也找不到与 Raspberry Pi 相关的任何参考。

Raspberry Pi 与 UGCS 2.0 的问题 #283
作者

当然。当我去打开一个连接时,就会发生这种情况。查看确切
错误消息的照片。
Raspberry Pi 与 UGCS 2.0 的问题 #283

谢谢。
2015 年 7 月 28 日下午 4:18,“Will Winder” notifications@github.com写道:

您能否更具体地说明您遇到的错误?

例如,错误是在启动程序、打开
连接或发送 gcode 文件时发生的?

另外,确切的错误消息是什么?我在代码中找不到任何
关于“部分或所有服务可能不可用”的参考,我
在谷歌上也找不到与 Raspberry Pi 相关的任何参考。


直接回复此电子邮件或在 GitHub
#283(评论)
上查看 。

Raspberry Pi 与 UGCS 2.0 的问题 #283

对这个有爱吗?还在挣扎。

Raspberry Pi 与 UGCS 2.0 的问题 #283
所有者

如果您使用的版本与屏幕截图中的版本相同(2.0 的 6 月 29 日版本),请尝试下载最新的每晚版本。这部分代码在 7 月份发生了很多变化。

Raspberry Pi 与 UGCS 2.0 的问题 #283
所有者

有人在最新版本中仍然遇到这个问题吗?