开源改变世界!!

固件升级到1.1h后连接报警 #924

推推 grbl 1年前 (2023-01-28) 88次浏览
关闭
oliverhbailey 打开了这个问题 2020 年 3 月 19 日 · 14条评论
关闭

固件升级到1.1h后连接报警#924

oliverhbailey 打开了这个问题 2020 年 3 月 19 日 · 14条评论

注释

固件升级到1.1h后连接报警 #924

你好,
几个月前我把固件更新到了1.1h。当时的 LaserGRBL 版本在 1.1h 固件上运行良好。今天去用机,LaserGRBL更新到最新稳定版。当我去连接时,它立即触发了警报。我没有看到此类问题有任何未解决的问题。这是一台 Windows 7 Pro 机器。我卸载了串行驱动程序并重新安装了它们。它连接,它只是触发警报,我怀疑是由于固件版本。

我连接了 Putty 并为机器提供了一些手动移动命令。它们起作用了,但我没有查看所有命令的列表。

任何建议将不胜感激。

谢谢你,
奥利弗

固件升级到1.1h后连接报警 #924
所有者

当我去连接时,它立即触发了警报

什么样的报警

固件升级到1.1h后连接报警 #924
作者
奥利弗贝利 评论了 2020 年 3 月 19 日 通过电子邮件
固件升级到1.1h后连接报警 #924

你能得到它所说内容的屏幕截图并张贴在这里吗?

固件升级到1.1h后连接报警 #924
作者
奥利弗贝利 评论了 2020 年 3 月 19 日 通过电子邮件
固件升级到1.1h后连接报警 #924
作者
奥利弗贝利 评论了 2020 年 3 月 19 日 通过电子邮件
固件升级到1.1h后连接报警 #924
作者
奥利弗贝利 评论了 2020 年 3 月 19 日 通过电子邮件