开源改变世界!!

0.9 连接但 1.1 抛出:连接超时! #416

推推 grbl 1年前 (2023-01-27) 81次浏览
关闭
TravisBarker 打开了这个问题 2018 年 8 月 11 日 · 1条评论

注释

0.9 连接但 1.1 抛出:连接超时! #416

当使用 GRBL 0.9 尝试连接 LaserGRBL 时,一切正常。使用 GRBL1.1 刷新设备后,它显示“正在连接”,然后是“已断开连接”,并且日志显示“连接超时!”

我正在使用相同(正确)的 COM 端口设置,一旦我恢复到 GRBL0.9,它就会再次恢复工作。

1.1 中对 GRBL 的更改是否会导致此问题?

0.9 连接但 1.1 抛出:连接超时! #416
所有者


,也许不同的波特率?

通用 gcode 发送器等其他软件是否有效?